Won't go
#1
I bought a 71 Mach 1 about 6 years ago and have been doing what I can to get it to where I want it. I have ran into an issue that up to now and have been at it for over 2 months and no one has been able to resolve it. It had a stall converter in it and I wanted to put in a stock converter in the C6 behind a 351C. I also put disc brakes on the rear axle and put 3:70 gears in it. After all that was done and got it back down on the ground, backed it out of the garage, put it in drive and nothing except a little creeping.     We then took the tranny out and  rebuilt the tranny, put it back in and the same thing.  It was done at a Transmission shop and he actually rebuilt another from scratch, put it  in and the same thing. The mechanic, while sitting in the car running, noticed the   speedometer was working but the wheels still only creep slightly. We are totally dumbfounded. We are  looking at the at the rearend. When in park, the driver's side rear tire does not turn, but the passenger side does.  We did not check to see if the driveshaft is turning when in gear when the speedometer was showing movement.  We put a Traction lock rearend in it. We have spent most of our time thinking it was the tranny, but after have 2 of them in it and the same thing, not a clue what is going on.  I drive a truck for a living and can't be there to help out as much as I want to, so thought I would do what research and inquiring on my computer in the truck and hope someone can help.  I think I am going to name my car, "ProblemCar"....lol  Thanks

Huh
Reply
#2
My Best guess would be a problem with the Differential. Cause if everything else is moving, and the car isn't ? Then it has to be in the rear end. I once broke a set of spider gears. and almost didn't make it home. I made it in the driveway, and it never moved again, till I replaced the rear end. Hope it Helps.

JTS
Reply
#3
(08-07-2019, 10:53 PM)JTS71 Mach1 Wrote: My Best guess would be a problem with the Differential. Cause if everything else is moving, and the car isn't ? Then it has to be in the rear end. I once broke a set of spider gears. and almost didn't make it home. I made it in the driveway, and it never moved again, till I replaced the rear end. Hope it Helps.

JTS
Thanks for the input and I hope you are right because that is where we are looking now and will know tomorrow if that is the case.  Will let you know and thanks again!!

ProblemChild54
Reply
#4
Not a problem every one hear loves to help, and collectively we can fix damn near anything! Good Luck, and hope it helps.

JTS
Reply
#5
It sounds like it moves just fine in reverse, or is that a problem as well?

You installed a Traction lock differential, did you install the correct axles?  Ford offered both 28 and 31 spline axles.  28 spline axles are slightly smaller diameter than 31 spline axles as well.  If you have 28 spline axles in a differential that uses 31 spline axles, the car will not move.

If it were mine, I'd first jack up the rear of the car and put it on jack stands.  Then with the engine off, trans in park, and the emergency brake off, try manually rotating the rear tires.  You shouldn't be able to rotate them.

Was it a new or used Traction lock differential?  The clutches could be worn out badly.  Although I think it would still move okay, but, operate like a traditional open differential.
Reply
#6
(08-09-2019, 11:40 AM)JTS71 Mach1 Wrote: Not a problem every one hear loves to help, and collectively we can fix damn near anything! Good Luck, and hope it helps.

JTS
Well it worked, it was the rear axle on the driver side.  Evidently the previous owner stuck an axle in it that was wrong and with putting a traction lock rear end, it wasn't long enough to reach the spider and therefore, wouldn't go.  But  I have it back home and hopefully will get to drive it tomorrow.....rain or shine....lol   Thanks.
Reply
#7
Good Deal glad to here it was something simple. A different length axle?  Wow  Wow how did you manage to figure that out? Good Job, now the fun can begin!  Keep us posted, Pics, We Love, Pics. Cool

JTS
Reply
#8
Glad you fixed it.  It almost sounds like the previous owner had an axle from another vehicle on the drivers side?  Maybe from an earlier year Mustang with a narrower rear axle.  I only ask, because with all other Ford cars and trucks, the axle lengths are the same regardless of it having an open differential or a traction lock differential.  Of course, different cars or trucks use different axle lengths and there were different axle diameters depending on spline counts.

When I purchased new axles for my Mach 1, the only critical information needed was the spline count.  The type of differential was irrelevant.
Reply
#9
(08-12-2019, 02:39 AM)1969_Mach1 Wrote: Glad you fixed it.  It almost sounds like the previous owner had an axle from another vehicle on the drivers side?  Maybe from an earlier year Mustang with a narrower rear axle.  I only ask, because with all other Ford cars and trucks, the axle lengths are the same regardless of it having an open differential or a traction lock differential.  Of course, different cars or trucks use different axle lengths and there were different axle diameters depending on spline counts.

When I purchased new axles for my Mach 1, the only critical information needed was the spline count.  The type of differential was irrelevant.
When I bought the car, was unable to get any history on it, the previous owner passed away 4 months before I bought it and it has been an adventure with this Mach1, but am getting it to where I want it slow but surely.  I appreciate all the input on this problem and have another I will do a new post one.  I did get to drive it though.....lol  Thanks
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)
[-]
Latest Threads
Perspective
Last Post: Steven Harris
10-22-2019 02:15 PM
» Replies: 3
» Views: 95
Been Awhile... '71 Rustang
Last Post: Steven Harris
10-22-2019 02:01 PM
» Replies: 164
» Views: 150613
The Donkey
Last Post: JTS71 Mach1
10-21-2019 02:56 AM
» Replies: 0
» Views: 58
Presentation
Last Post: JTS71 Mach1
10-20-2019 08:59 AM
» Replies: 9
» Views: 267
"Jacobra"
Last Post: Steven Harris
10-19-2019 12:48 PM
» Replies: 74
» Views: 45155
Seeing the finish line.
Last Post: Steven Harris
10-19-2019 12:38 PM
» Replies: 9
» Views: 345
1971 Mach-1 - Sell or finish?
Last Post: CCinPA
10-19-2019 01:32 AM
» Replies: 31
» Views: 1410
First Show
Last Post: BLACK JADE 69
10-19-2019 01:14 AM
» Replies: 8
» Views: 270
Hens tooth (73 Urethane bumper)
Last Post: Steven Harris
10-18-2019 02:05 PM
» Replies: 5
» Views: 440
Cylinder lube for a long time stored mot...
Last Post: Steven Harris
10-18-2019 01:35 PM
» Replies: 4
» Views: 310
66 Fairlane Project
Last Post: Steven Harris
10-18-2019 01:33 PM
» Replies: 595
» Views: 273542
Identifying Motor
Last Post: Steven Harris
10-18-2019 01:28 PM
» Replies: 2
» Views: 456
73 Mustang Noob
Last Post: Steven Harris
10-18-2019 01:15 PM
» Replies: 19
» Views: 971
Dad's with daughters
Last Post: Mach1FatherFigure
10-12-2019 12:25 PM
» Replies: 2
» Views: 495
Holley sniper fuel injection
Last Post: JTS71 Mach1
10-07-2019 05:13 AM
» Replies: 2
» Views: 384
headers for 1969 mach 1
Last Post: rango-jr
10-06-2019 09:31 PM
» Replies: 15
» Views: 5354
My rear tires are rubbing!
Last Post: JTS71 Mach1
10-05-2019 11:21 AM
» Replies: 17
» Views: 1179
FINALLY RESTORED MACH 1
Last Post: JTS71 Mach1
10-04-2019 09:56 AM
» Replies: 12
» Views: 752
Food For Thought
Last Post: JTS71 Mach1
10-02-2019 06:56 AM
» Replies: 5
» Views: 569
Door Skins
Last Post: crendave
10-01-2019 04:14 AM
» Replies: 7
» Views: 8289

>