trouble with the hood mounted turn signal
#1
70 mach1 when the headlights are on or even just the park lights my right turn signal indicator on the hood stays on (very dim). I have 2.4 volts coming thru at the plug in under the hood. I can't seem to find anything on the wiring diagrams about the turn signal indicators on the hood. Can anyone give me a starting point on how to find this voltage bleed thru thanks
Reply
#2
The turn signal lights in the hood scoop are tapped into the harness for the parking light/turn signal lights.  It's a separate harness splicied into the main harness in front of the radiator.  There are so many electrical connections in that area it's commonly problematic for poor connections.

I think I would first check the ground for the front lights to rule that out as a source for the problem.  That ground should be in the right front inner fender panel, behind the battery and below the voltage regulator.

Do the turn signals operate okay?  I wonder if you have a bad parking light/turn signal bulb or socket on the right front and the power for the parking light filament is bleeding into the turn signal light filament.  If it's easy to do, remove the right front parking light/turn signal bulb and see if the bulb on the hood scoop turns off.  Let us know what happens.
Reply
#3
(09-23-2018, 01:38 PM)1969_Mach1 Wrote: The turn signal lights in the hood scoop are tapped into the harness for the parking light/turn signal lights.  It's a separate harness splicied into the main harness in front of the radiator.  There are so many electrical connections in that area it's commonly problematic for poor connections.

I think I would first check the ground for the front lights to rule that out as a source for the problem.  That ground should be in the right front inner fender panel, behind the battery and below the voltage regulator.

Do the turn signals operate okay?  I wonder if you have a bad parking light/turn signal bulb or socket on the right front and the power for the parking light filament is bleeding into the turn signal light filament.  If it's easy to do, remove the right front parking light/turn signal bulb and see if the bulb on the hood scoop turns off.  Let us know what happens.

yes the turn signals work fine i read your suggestions and disconnected the side marker and the right turn signal  pulled on the headlights and the right hood turn signal bulb still stays lit but even brighter
Reply
#4
I have the 69 wiring diagrams which are very similar to 70.  I'll look at them.  If the right turn signal indicator on the hood scoop is illuminating with only the headlights or parking lights on, the turn signal filament in the right front parking light/turn signal bulb should also be dimly illuminating.  If all grounds are good, I'm starting to wonder if there is something wrong with the turn signal switch.  I need to look at the wiring diagram to see if that's possible.

Did you find the wiring harness from the harness in front of the radiator to the hood scoop?
Reply
#5
Since your turn signals are operating properly I would trace the turn signal harness from the hood to the connection in the harness.  Look for exposed wires are poor connections.  I would think your problem is somewhere in between.
Reply
#6
If it's like the 69's, the harness to the hood scoop follows the routing of the main harness on the drivers side inner fender panel.  Then, in front of the radiator, it merely plugs into the main harness where the plugs are connecting to the front parking/turn signal lights.  It's a simple harness, three wires, left turn signal, right turn signal, and ground wires.  The ground wire for the hood scoop lights attached to the firewall with a sheet metal screw.

I might be wrong, but I don't think the issue is with the harness feeding the hood scoop turn signal lights.  But, there might be a problem with the main harness.


So far it looks like the front parking lights do not go through the turn signal switch but the side marker lights do.  I wonder what would happen if the turn signal switch was unplugged under the dash?  The parking lights should still light up, but would the turn signal light on the scoop not light up?
Reply
#7
(09-24-2018, 11:30 AM)1969_Mach1 Wrote: I have the 69 wiring diagrams which are very similar to 70.  I'll look at them.  If the right turn signal indicator on the hood scoop is illuminating with only the headlights or parking lights on, the turn signal filament in the right front parking light/turn signal bulb should also be dimly illuminating.  If all grounds are good, I'm starting to wonder if there is something wrong with the turn signal switch.  I need to look at the wiring diagram to see if that's possible.

Did you find the wiring harness from the harness in front of the radiator to the hood scoop?

thanks in the process of following harness from front of radiator to hood scoop changed out turn signal switch earlier before listing the problem on this site so that is brand new
Reply
#8
(09-24-2018, 08:02 PM)Mustangmike Wrote: Since your turn signals are operating properly I would trace the turn signal harness from the hood to the connection in the harness.  Look for exposed wires are poor connections.  I would think your problem is somewhere in between.

thanks will do
Reply
#9
So in an attempt to fix this issue the turn signal switch was already replaced?

I'd think the turn signal filament of the rt front parking light is glowing dim as well.  Just not easily noticeable because the parking light filament is on.  Visibly check the harness like mustangmike suggested.  I'd think there would be more than 2.4V at the hood scoop light if two wires were shorted together.  But I could be wrong.
Reply
#10
(09-25-2018, 05:29 AM)goldmach1 Wrote:
(09-24-2018, 08:02 PM)Mustangmike Wrote: Since your turn signals are operating properly I would trace the turn signal harness from the hood to the connection in the harness.  Look for exposed wires are poor connections.  I would think your problem is somewhere in between.

thanks will do
thanks Mustangmike i believe i have found the problem the connection from side rt side fender marker light was damaged i replaced it and then when i pulled on the headlights the rt turn signal at the hood scoop no longer came on thanks again
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  1970 Mach 1 Hood tach rlincoln0814 15 1,978 03-08-2018, 03:53 AM
Last Post: 1969_Mach1
  Hood Closing by Itself - FIXED 6foot4 4 3,495 04-25-2015, 11:26 PM
Last Post: Mach1FatherFigure
  Post Your Over the Shaker or Hood (Bonnet) Pictures! Rare Pony 50 43,160 07-02-2013, 09:53 AM
Last Post: OlBlooey
  Hood clearance 1970 mach candoo 1 2,539 05-23-2012, 12:54 AM
Last Post: Masterblaster7212
  possible rear trouble keepemsharp 6 5,829 08-10-2011, 02:47 AM
Last Post: keepemsharp
  hood locks... keith1562 2 2,983 07-26-2011, 01:34 PM
Last Post: Masterblaster7212
  Hood Black Out rkl 8 7,041 06-02-2011, 05:00 AM
Last Post: Mach 1 Club
  71 hood pins turtle5353 4 4,767 05-13-2011, 01:27 PM
Last Post: Mach 1 Club
  Turn your Mustang Mach 1 into a Puzzle Mach1Guy 1 2,919 02-02-2010, 12:55 PM
Last Post: Rare Pony

Forum Jump:


Users browsing this thread: 1 Guest(s)