trouble with the hood mounted turn signal
#1
70 mach1 when the headlights are on or even just the park lights my right turn signal indicator on the hood stays on (very dim). I have 2.4 volts coming thru at the plug in under the hood. I can't seem to find anything on the wiring diagrams about the turn signal indicators on the hood. Can anyone give me a starting point on how to find this voltage bleed thru thanks
Reply
#2
The turn signal lights in the hood scoop are tapped into the harness for the parking light/turn signal lights.  It's a separate harness splicied into the main harness in front of the radiator.  There are so many electrical connections in that area it's commonly problematic for poor connections.

I think I would first check the ground for the front lights to rule that out as a source for the problem.  That ground should be in the right front inner fender panel, behind the battery and below the voltage regulator.

Do the turn signals operate okay?  I wonder if you have a bad parking light/turn signal bulb or socket on the right front and the power for the parking light filament is bleeding into the turn signal light filament.  If it's easy to do, remove the right front parking light/turn signal bulb and see if the bulb on the hood scoop turns off.  Let us know what happens.
Reply
#3
(09-23-2018, 01:38 PM)1969_Mach1 Wrote: The turn signal lights in the hood scoop are tapped into the harness for the parking light/turn signal lights.  It's a separate harness splicied into the main harness in front of the radiator.  There are so many electrical connections in that area it's commonly problematic for poor connections.

I think I would first check the ground for the front lights to rule that out as a source for the problem.  That ground should be in the right front inner fender panel, behind the battery and below the voltage regulator.

Do the turn signals operate okay?  I wonder if you have a bad parking light/turn signal bulb or socket on the right front and the power for the parking light filament is bleeding into the turn signal light filament.  If it's easy to do, remove the right front parking light/turn signal bulb and see if the bulb on the hood scoop turns off.  Let us know what happens.

yes the turn signals work fine i read your suggestions and disconnected the side marker and the right turn signal  pulled on the headlights and the right hood turn signal bulb still stays lit but even brighter
Reply
#4
I have the 69 wiring diagrams which are very similar to 70.  I'll look at them.  If the right turn signal indicator on the hood scoop is illuminating with only the headlights or parking lights on, the turn signal filament in the right front parking light/turn signal bulb should also be dimly illuminating.  If all grounds are good, I'm starting to wonder if there is something wrong with the turn signal switch.  I need to look at the wiring diagram to see if that's possible.

Did you find the wiring harness from the harness in front of the radiator to the hood scoop?
Reply
#5
Since your turn signals are operating properly I would trace the turn signal harness from the hood to the connection in the harness.  Look for exposed wires are poor connections.  I would think your problem is somewhere in between.
Reply
#6
If it's like the 69's, the harness to the hood scoop follows the routing of the main harness on the drivers side inner fender panel.  Then, in front of the radiator, it merely plugs into the main harness where the plugs are connecting to the front parking/turn signal lights.  It's a simple harness, three wires, left turn signal, right turn signal, and ground wires.  The ground wire for the hood scoop lights attached to the firewall with a sheet metal screw.

I might be wrong, but I don't think the issue is with the harness feeding the hood scoop turn signal lights.  But, there might be a problem with the main harness.


So far it looks like the front parking lights do not go through the turn signal switch but the side marker lights do.  I wonder what would happen if the turn signal switch was unplugged under the dash?  The parking lights should still light up, but would the turn signal light on the scoop not light up?
Reply
#7
(09-24-2018, 11:30 AM)1969_Mach1 Wrote: I have the 69 wiring diagrams which are very similar to 70.  I'll look at them.  If the right turn signal indicator on the hood scoop is illuminating with only the headlights or parking lights on, the turn signal filament in the right front parking light/turn signal bulb should also be dimly illuminating.  If all grounds are good, I'm starting to wonder if there is something wrong with the turn signal switch.  I need to look at the wiring diagram to see if that's possible.

Did you find the wiring harness from the harness in front of the radiator to the hood scoop?

thanks in the process of following harness from front of radiator to hood scoop changed out turn signal switch earlier before listing the problem on this site so that is brand new
Reply
#8
(09-24-2018, 08:02 PM)Mustangmike Wrote: Since your turn signals are operating properly I would trace the turn signal harness from the hood to the connection in the harness.  Look for exposed wires are poor connections.  I would think your problem is somewhere in between.

thanks will do
Reply
#9
So in an attempt to fix this issue the turn signal switch was already replaced?

I'd think the turn signal filament of the rt front parking light is glowing dim as well.  Just not easily noticeable because the parking light filament is on.  Visibly check the harness like mustangmike suggested.  I'd think there would be more than 2.4V at the hood scoop light if two wires were shorted together.  But I could be wrong.
Reply
#10
(09-25-2018, 05:29 AM)goldmach1 Wrote:
(09-24-2018, 08:02 PM)Mustangmike Wrote: Since your turn signals are operating properly I would trace the turn signal harness from the hood to the connection in the harness.  Look for exposed wires are poor connections.  I would think your problem is somewhere in between.

thanks will do
thanks Mustangmike i believe i have found the problem the connection from side rt side fender marker light was damaged i replaced it and then when i pulled on the headlights the rt turn signal at the hood scoop no longer came on thanks again
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  1970 Mach 1 Hood tach rlincoln0814 15 2,797 03-08-2018, 03:53 AM
Last Post: 1969_Mach1
  Hood Closing by Itself - FIXED 6foot4 4 4,062 04-25-2015, 11:26 PM
Last Post: Mach1FatherFigure
  Post Your Over the Shaker or Hood (Bonnet) Pictures! Rare Pony 50 47,646 07-02-2013, 09:53 AM
Last Post: OlBlooey
  Hood clearance 1970 mach candoo 1 2,795 05-23-2012, 12:54 AM
Last Post: Masterblaster7212
  possible rear trouble keepemsharp 6 6,568 08-10-2011, 02:47 AM
Last Post: keepemsharp
  hood locks... keith1562 2 3,334 07-26-2011, 01:34 PM
Last Post: Masterblaster7212
  Hood Black Out rkl 8 7,772 06-02-2011, 05:00 AM
Last Post: Mach 1 Club
  71 hood pins turtle5353 4 5,256 05-13-2011, 01:27 PM
Last Post: Mach 1 Club
  Turn your Mustang Mach 1 into a Puzzle Mach1Guy 1 3,232 02-02-2010, 12:55 PM
Last Post: Rare Pony

Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Latest Threads
66 Fairlane Project
Last Post: JTS71 Mach1
Today 10:15 AM
» Replies: 524
» Views: 116312
New member 1969 Mach 1
Last Post: Mustangmike
Today 09:00 AM
» Replies: 11
» Views: 915
351c wont start, help
Last Post: JTS71 Mach1
Yesterday 08:26 AM
» Replies: 71
» Views: 3938
PCM keeps burning out have replaced for...
Last Post: Mustangbob
12-11-2018 10:58 AM
» Replies: 8
» Views: 469
70 Boss 302 - Night Mission build blog
Last Post: JTS71 Mach1
12-07-2018 01:12 PM
» Replies: 109
» Views: 69352
Alternator Light Won't go off
Last Post: 1969_Mach1
12-05-2018 11:56 AM
» Replies: 10
» Views: 633
"Jacobra"
Last Post: Steven Harris
12-04-2018 02:36 PM
» Replies: 55
» Views: 8930
My newest 1970 Mustang Fastback 302
Last Post: BLACK JADE 69
12-04-2018 12:08 AM
» Replies: 24
» Views: 2103
New guy with a question.
Last Post: 1969_Mach1
12-03-2018 06:57 AM
» Replies: 25
» Views: 1144
Dashboard lights REALLY dim, any fixes??
Last Post: Steven Harris
12-01-2018 12:04 PM
» Replies: 13
» Views: 13827
new member
Last Post: Steven Harris
12-01-2018 12:02 PM
» Replies: 4
» Views: 361
1971-73 "Clydesdales"
Last Post: Mister 4x4
11-29-2018 11:35 AM
» Replies: 26
» Views: 1381
Installing Factory gauges in a '71-'73 M...
Last Post: Mister 4x4
11-28-2018 03:26 AM
» Replies: 4
» Views: 861
Pictures and some info from a new guy
Last Post: Mister 4x4
11-28-2018 03:02 AM
» Replies: 18
» Views: 1560
Been Awhile... '71 Rustang
Last Post: Mister 4x4
11-24-2018 01:49 PM
» Replies: 143
» Views: 93916
1965 Fairlane (Mustangmike)
Last Post: JTS71 Mach1
11-23-2018 02:56 PM
» Replies: 14
» Views: 1103
Happy Thanks Giving!!!
Last Post: 1969_Mach1
11-23-2018 03:42 AM
» Replies: 2
» Views: 375
How not to Handle A DUI Checkpoint?!?!
Last Post: Vanbens91
11-14-2018 07:22 PM
» Replies: 1
» Views: 2183
Led lights not all that good.
Last Post: Mustangmike
11-14-2018 09:44 AM
» Replies: 20
» Views: 6031
1972 Mach1 rear fold down seat problems....
Last Post: John
11-13-2018 03:04 AM
» Replies: 10
» Views: 916

>