2003 Mach 1 front end chatter/rattle
#1
I just recently purchased a 2003 Mach 1 42,400 miles. It has QA1 coil over shocks in the front, maximum motor-sports caster, camber kit. and from what I'm told has been lowered front and rear. (QA1) shocks rear. I'm getting a significant rattle/chatter when I go over bumps. I'm guessing it's bad bushings, or something along those lines. If anyone has any good ideas of what it may be or what I should look for I'd appreciate the help. Oh the car also has 18x9's in the front and 18x10's in the rear.
Reply
#2
I am not 100% but I think I have read that there is rubber insulators on the springs that people remove to get a lower stance. That could be an issue. I would also take a look at the Sway bar links and bushings. Do you hear the noise if you are driving slow on a smooth road and you rock the steering wheel?
Reply
#3
Welcome E-Scar,

I think that Matt has given you some sound advice on a normal problem to isolate first. If that doesn't seem to be the fix let us know and we will keep searching.

Feel free to join in on other topics here on Mach 1 Club and post up some pictures of your ride as well if you would like.

Good to have you here.
Reply
#4
I have also heard there is an issue with SOME Maximum Motorsports Caster Camber plates, with a bushing going bad. Lifetime warranty on these though so you should be ok.

I had the MM plates in my 2006 GT and had that exact same sound. It drove me absolutely nuts, I actually got rid of the car because of the sound and bought a 2010.

I had the sound prior to doing anything to the suspension. So I figured Ill replace everything, which I did, and was never able to get rid of the clunking or chatter. I replaced the springs, strut tower mounts, struts, shocks, sway bar, end links.

Since the 2006 is totally different than the 2003 Id start with parts already on the car, like Mach1Guy suggested Sway bar links and bushings and isolators. Pay attention to torque specs on anything you replace as well.

Does the sound seem likes its coming from the passenger side?

Welcome to the site BTW! Welcome1
Reply
#5
It's mainly when I go over any bump, slow or fast. My guess is sway bar end links, and maybe tie-rod ends (that's a different issue). I just haven't had a good chance to get under the car and check it out yet. I haven't owned the car even a week yet.
I believe the sound is coming from both sides, I did think about it possibly being the caster/camber plates as well. What would be a good way to tell if something with those are bad?
Reply
#6
You might want to make sure the clips are installed between the front brake pads and calipers. My wife's 2004 Mach 1 had the same problem and the clips fixed the problem.


Attached Files Image(s)
   
Reply
#7
Hey i have an 03 that has been lowered with same rim and tire sizes basically the exact same suspension setup ..... just without the cast/camber plates.... it could be the alignment is not correct and something is rubbing or were the actual SPRINGS replaced for the lowering or was it something else to get it lower? to lower mine i just used the Eibach pro springs 1.5 " they dont require caster/camber or any alignment or shocks/struts replacement ... and there are NO clearance issues or rattle issues whatsoever .... you may want to find out EXACTLY what was done to the car as best as you can... once i know for sure what is done ill be able to tell you exactly whats causing it but it sounds like the springs if they are still stock. as well as bushings... however all my bushings are stock factory and there is no issue so let me know what info you can find out and i will help you as best as i can
(08-17-2011, 03:33 AM)e-scar Wrote: It's mainly when I go over any bump, slow or fast. My guess is sway bar end links, and maybe tie-rod ends (that's a different issue). I just haven't had a good chance to get under the car and check it out yet. I haven't owned the car even a week yet.
I believe the sound is coming from both sides, I did think about it possibly being the caster/camber plates as well. What would be a good way to tell if something with those are bad?

Also if your caster/camber plates are not aligned right they can cause not only annoying sound issues but can cause major wear on your tires as well as potentially cause major issues with performance(handling) and wear all the other parts out quicker..... best bet take the car to pep boys or something similar and see if they can check the alignment and adjust the caster camber to make it right if its not
Reply
#8
On a long shot, if your not sure where the rattle in coming from check your shaker. There was a TSB issued for the 03/04 Mach 1 shakers for rattling issues. They redesigned the shaker bushings to eliminate the rattle.

Just a thought! Idea
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  How much of your Mach 1 have you replaced? Mister 4x4 8 1,425 07-13-2018, 08:45 AM
Last Post: Steven Harris
  1970 Mach 1 Hood tach rlincoln0814 15 2,701 03-08-2018, 03:53 AM
Last Post: 1969_Mach1
  Wiring harness attached to underneath of front seats of 70 Mach1 BillC51x 3 3,368 03-25-2016, 09:34 AM
Last Post: Mach1FatherFigure
  69 MACH 1 fuel cap? noroz 6 6,662 06-06-2015, 03:51 AM
Last Post: 1969_Mach1
  04 Mach 1 exhaust rattle Bogie#7 11 9,350 05-30-2015, 05:47 PM
Last Post: 1969_Mach1
  Post a Picture of What You Sold or Traded to Get Your Mach 1 Rare Pony 69 62,915 05-09-2015, 02:58 AM
Last Post: mrmach1
  2004 Mach 1 value skidmarky 10 11,268 04-20-2015, 09:19 AM
Last Post: Hpstang
  69 Mach I Brakes - Hard pedal Must69ang 4 5,813 04-15-2015, 08:31 AM
Last Post: Must69ang
  4-Link G-Link Suspension 1971-73 Mach 1 1973Mach1351C 10 10,098 02-03-2015, 09:30 AM
Last Post: 1973Mach1351C
  Tuning 2004 Mach 1 martyfras 5 6,408 01-06-2015, 01:52 PM
Last Post: JTS71 Mach1

Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Latest Threads
PCM keeps burning out have replaced for...
Last Post: Mustangbob
Yesterday 10:58 AM
» Replies: 8
» Views: 214
70 Boss 302 - Night Mission build blog
Last Post: JTS71 Mach1
12-07-2018 01:12 PM
» Replies: 109
» Views: 67846
Alternator Light Won't go off
Last Post: 1969_Mach1
12-05-2018 11:56 AM
» Replies: 10
» Views: 489
"Jacobra"
Last Post: Steven Harris
12-04-2018 02:36 PM
» Replies: 55
» Views: 8293
My newest 1970 Mustang Fastback 302
Last Post: BLACK JADE 69
12-04-2018 12:08 AM
» Replies: 24
» Views: 1813
351c wont start, help
Last Post: 1969_Mach1
12-03-2018 06:35 PM
» Replies: 62
» Views: 2078
New guy with a question.
Last Post: 1969_Mach1
12-03-2018 06:57 AM
» Replies: 25
» Views: 768
Dashboard lights REALLY dim, any fixes??
Last Post: Steven Harris
12-01-2018 12:04 PM
» Replies: 13
» Views: 13575
new member
Last Post: Steven Harris
12-01-2018 12:02 PM
» Replies: 4
» Views: 270
1971-73 "Clydesdales"
Last Post: Mister 4x4
11-29-2018 11:35 AM
» Replies: 26
» Views: 915
Installing Factory gauges in a '71-'73 M...
Last Post: Mister 4x4
11-28-2018 03:26 AM
» Replies: 4
» Views: 757
Pictures and some info from a new guy
Last Post: Mister 4x4
11-28-2018 03:02 AM
» Replies: 18
» Views: 1198
Been Awhile... '71 Rustang
Last Post: Mister 4x4
11-24-2018 01:49 PM
» Replies: 143
» Views: 92628
1965 Fairlane (Mustangmike)
Last Post: JTS71 Mach1
11-23-2018 02:56 PM
» Replies: 14
» Views: 768
Happy Thanks Giving!!!
Last Post: 1969_Mach1
11-23-2018 03:42 AM
» Replies: 2
» Views: 294
How not to Handle A DUI Checkpoint?!?!
Last Post: Vanbens91
11-14-2018 07:22 PM
» Replies: 1
» Views: 2134
Led lights not all that good.
Last Post: Mustangmike
11-14-2018 09:44 AM
» Replies: 20
» Views: 5642
1972 Mach1 rear fold down seat problems....
Last Post: John
11-13-2018 03:04 AM
» Replies: 10
» Views: 704
1972 Mach1 parts
Last Post: John
11-10-2018 10:31 AM
» Replies: 0
» Views: 234
COIL SPRINGS
Last Post: 1969_Mach1
11-08-2018 09:43 AM
» Replies: 5
» Views: 398

>